-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org OpenSource Qt Applications 
 Qt-Prop.org Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Frugalware-Art.org Artwork for Frugalware Linux 
 Arch-Stuff.org Artwork and Stuff for Arch Linux 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com    Open-PC.com   
Maemo-Apps.org - Applicatons for the Maemo platform
Maemo-Apps.orgMaemo-Apps.org
 Oct 20 2014  
 Not logged in  
Maemo-Apps.org Home    Add App   Forum   Groups   Jobs   Register   Login 


Sponsoring


-
- Content .- Fans (4) .- Knowledge Base (2) . 
Go back to the overview page to see other entries
Back to overview

1
votes
click to vote up

Ubuntu 9.10 version


Application: Couturer a PDF merge app for Linux - Oct 22 2009
answered
Question:I downloaded it yesterday, and watched the video on youtube. Seems like a great app, but now i'm using karkic koala beta, so when I doubleclick the deb file it asks for a dependency: mono-common, and apparently this one is not on the repositories of karmic. Is there a repository to add to the sources list? Thanks in advance.




Answer:Hi,

Debian packages are not yet available for Karmic, but you can use the same package provided here for Karmic.

Unfortunately you have to install the package using the commandline tool dpkg, because the required packages (dependencies) were renamed in karmic.

In order to install couturier in karmic, start a terminal and paste the following line into the terminal

wget http://dl.getdropbox.com/u/1111373/Couturier/couturier_0.4-1_all.deb && sudo dpkg --force-all -i couturier_0.4-1_all.deb






Edit answer


Back to overview
-

 THank a lot!!

 
 by achteutis on: Oct 22 2009
 
Score 50%

I’m trying it right now and give feedback in a couple minutes. But thanks!!!


Reply to this

-

 Didn't work

 
 by achteutis on: Oct 22 2009
 
Score 50%

Well, I tried, but it didn't work. First it asked for a dependancy: "gtk-sharp2", so I installed it. Then tried the same commands, so it installed, but got broken, still requiring "mono- common". Where can I find this package to install?

Anyway, thank you, I'm learning a lot.


Reply to this

-

 Re: Didn't work

 
 by pyce on: Oct 23 2009
 
Score 50%

Really? That's weird, because it worked for me.

On a fresh karmic install, without removing any packages, I was able to install through:

wget http://dl.getdropbox.com/u/1111373/Couturier/couturier_0.4-1_all.deb && sudo dpkg --force-all -i couturier_0.4-1_all.deb

But maybe I installed smth... mmh.

okay, I would suggest that you install the package monodevelop, until there are packages for Karmic around (soon).

Monodevelop should bring all the needed packages through its own requirements.

Then try the above command again.

Otherwise, you can always use the source package of couturier to build it from scratch. Please contact me if you are not familiar with compiling packages from source. I can guide you through this process.

Regards


Reply to this

Add comment

Do you have a question?
Post your question here






-

Copyright 2006-2014 Maemo-Apps.org Team  Legal Notice
All rights reserved. Maemo-Apps.org has no liability for any content or goods on this site.
You can find our FAQ here.
All contributors are responsible for the lawfulness of their uploads.
Please send us a notice if you spot an ABUSE of the website.
Information about advertising in Maemo-Apps.org.
Developers can use our public webservice interface. More information here: public api
For further information or comments on this site, please send us a message
Maemo and the Maemo Logo are copyrighted by the Nokia Corporation
Content RSS